New Graphics Card, NR2003 Skipping

  • Member of the Month for January.........Mopar Mad Man

ChrisWetz

Member
Cold Pass Member
Aug 27, 2016
15
3
3
27
#1
NR2003 ran great on my machine before the switch. Yesterday I put in my new graphics card, an XFX Raden RX 560 into the machine. It made me run the 3dconfig again before running NR, when I got into NR the entire game was very..skippy. Is the only way I can describe it. Even in the opponent manager looking at cars. In race as well its not smooth, it'll run and theres just little skip or hiccup in the image. I didnt change any graphics settings from before the card change to now. Ingame it'll show my FPS as high as 150 before skipping and coming down to like 70. Its not really an FPS, but its very very distracting even just watching the AI race.

I ran the Graphics Tweaks suggested on Bigdogonline and it improved slightly, but its only about 25 to 30% better.

The Graphics card has 4096 MB of Memory, and my screen resolution is 1600x900 if that makes a difference. Everything else on my machine runs great except NR.
 

ChrisWetz

Member
Cold Pass Member
Aug 27, 2016
15
3
3
27
#3
Go try these settings
I did all of that and it didnt have an effect. What I did find out last night, is that when I tried the game in windowed mode, it would work normally. When I go back to full screen it lags and skips. Windowed mode looks really bad and distracting too on my screen, so its not an ideal solution, but I've been trying to figure out what could be causing this issue between working in window mode and not working right in full screen mode.
 

ChrisWetz

Member
Cold Pass Member
Aug 27, 2016
15
3
3
27
#5
Post a picture of your in game video settings.
These are my graphics settings. Now I only turned everything up to max after this issue had started. Everything was about medium before, and it did not make anything worse. I can turn everything down to the lowest settings, and go out by myself at an ingame track and it will still do it. It will even do it in the opponent manager. When I run Windowed mode with everything on max it runs fast with no stuttering.
Settings.jpg
 

ti2blegrr

The Tigg
Staff member
Moderator
VIP
Dec 24, 2016
4,207
2,120
113
53
Melbourne, IA, USA
www.facebook.com
IG
dan_the_tigg
#6
OK, change these setting.

Texture Filtering Quality to Normal

Solar Effects Off

Reflections On Cars On

Reflections on Structures Off

Shadows From Structures On Ground Off

These setting work for many video issues, let us know if they work for you.
 

ChrisWetz

Member
Cold Pass Member
Aug 27, 2016
15
3
3
27
#7
OK, change these setting.

Texture Filtering Quality to Normal

Solar Effects Off

Reflections On Cars On

Reflections on Structures Off

Shadows From Structures On Ground Off

These setting work for many video issues, let us know if they work for you.
No changes from that. It doesnt seem to have anything to do with any in game settings, unless theres something in the ini's. It seems like its some setting or something with my video card its not agreeing with
 

ChrisWetz

Member
Cold Pass Member
Aug 27, 2016
15
3
3
27
#9
Have you made any changes to your core.ini?? & Player.ini???
From the time I installed the card to where I started the game no, I did some graphic tweaks suggested online after, but it was messed up from the initial get go after putting this card in.
 

ChrisWetz

Member
Cold Pass Member
Aug 27, 2016
15
3
3
27
#14
Completely remove all your video drivers, restart your PC, make sure you got rid of everything by going threw your files, even delete empty folders, restart again and install the video drivers.
I just did that, reinstalled with the latest drivers put out today actually, and it made no change.
 

garrett1127

Co-Owner
Staff member
Administrative
VIP
Co-Owners
Jul 23, 2016
3,592
3,990
113
York,PA
#16
Made a couple changes to these 2 files, save yours in a safe place, then use these and let me know what you get.
 

Attachments

garrett1127

Co-Owner
Staff member
Administrative
VIP
Co-Owners
Jul 23, 2016
3,592
3,990
113
York,PA
#19
Open your graphics card control panel and take some screen shots for the settings you have on the game exe......I use an nvidia card and can open my card control panel and set some settings that will overide the games settings, there is a conflict somewhere in your settings, just have to find the coulpit.
 

M_Nesevitch

Corner Cuttin, Complainin', Hot Lapper!
VIP
Hot Pass Member
Mar 23, 2018
1,138
364
83
50
Debary, Florida
#20
If you didn't already, use something like DDU to completely uninstall any old display drivers, registry entries, etc.. If that don't work, time for a clean reinstall of NR2003..

 

Our Partners