Problems with login?

  • Member of the Month for May.......Bamaracing

Stunod

Co-Owner
Staff member
VIP
Co-Owners
Jun 23, 2016
855
113
StunodRacing
I never have this issues. Not sure if I am just lucky or something to do with the member settings. I have looked up and down over a 100 times. Googled a fix for it and nothing is out there to help. I use Firefox with a privacy cleared automatically and cache off.
 

Stunod

Co-Owner
Staff member
VIP
Co-Owners
Jun 23, 2016
855
113
StunodRacing
How about a cell phone? I phone I have to log in every time I open the web page
Me to... but if you save the username and pass it will just automatically populate for you every time.
  • Open Safari
  • Click on Menu and select "Preferences"
  • In the Preferences window, click the "Autofill" tab
  • Check the "User names and passwords", then close the window.
 

Gonzo

Well-Known Member
Hot Pass Member
Feb 9, 2018
206
33
I too have a problem with loggin in using Chrome, it only works in Incognito mode.
My ratings and postings seem not to be counted, they're still at zero??
 
  • Like
Reactions: Skyline

BulldogSp33d

Member
Cold Pass Member
Aug 6, 2018
2
3
Was having this issue too. Closed out the tab and came back to the site already logged in. Very strange. I'll go eat some cookies
 

Barclays R7

Well-Known Member
Hot Pass Member
Oct 31, 2016
37
18
Now I'm having issues... logging in is fine, but the problem is that now it says that you need to accept cookies to continue (yet I have done so already)… its really weird cause I just got this problem today, and its only happening to me on Google Chrome. I'll switch to Microsoft Edge for now.
 

Barclays R7

Well-Known Member
Hot Pass Member
Oct 31, 2016
37
18
Cleared my cookies a while back, and just did it again, and now it works. I don't know why it didn't work the first time, but thanks!
 
  • Like
Reactions: Stunod

Our Partners