NR 2k3 Season Skipping while trying to play

  • You DO NOT need an account in order to download our content that we host....ONLY make an account if you plan to be an ACTIVE member.
  • Members of the Month - September 2022-NCRD1331, Miamarsden
  • We DO NOT Allow Multiple Accounts, those people found to have more than one linked to their IP address Will be Banned.

Jeffery White

Active Member
Hot Pass Member
Jan 27, 2017
8
18
I tried a couple graphics tunes than tried to get them back in order. Initially I was trying to resolve a blur problem blurriness is gone but, now i get around 1.5 mile track coming out of turn 4 my fps go form 70fps to 4fps back up sometimes to 60fps if I don't crash. I have desktop computer with a zotac gtx 1070ti. I don't know what I messed up but it not good. Thanks for any help in advance and Happy Labor Day weekend.
 

Attachments

  • player.rar
    5.4 KB · Views: 4
  • core.rar
    2.5 KB · Views: 2
  • rend_dxg.rar
    380 bytes · Views: 2

SteveMack

Well-Known Member
Hot Pass Member
Sep 13, 2021
57
28
If it's happening at one of the newer Atlanta tracks, I have the same problem, so something to do with the track possibly. And yes coming out of turn 4 is the problem, also have a problem at a newer Indy track also.
 
Last edited:
  • Like
Reactions: Jeffery White

jacobc62

Well-Known Member
Hot Pass Member
Jun 25, 2017
243
63
Generally speaking, coming off of turn 4 at pretty much most tracks will cause a dip in game performance due to a higher number of stuff the game has to render - Grandstands, Infield objects for pit road, the pit stalls, etc.
 
  • Like
Reactions: Jeffery White

SteveMack

Well-Known Member
Hot Pass Member
Sep 13, 2021
57
28
Generally speaking, coming off of turn 4 at pretty much most tracks will cause a dip in game performance due to a higher number of stuff the game has to render - Grandstands, Infield objects for pit road, the pit stalls, etc.
Hi,
I can reply to that, this is actually wicked frame drop,
from like 142 to 9, just at a couple of tracks otherwise
it is perfect. It is something with these newer tracks and only
a few, I don't think Jeffery White is having this trouble at every
track, we will have to wait for his reply.
 

Jeffery White

Active Member
Hot Pass Member
Jan 27, 2017
8
18
Hi,
I can reply to that, this is actually wicked frame drop,
from like 142 to 9, just at a couple of tracks otherwise
it is perfect. It is something with these newer tracks and only
a few, I don't think Jeffery White is having this trouble at every
track, we will have to wait for his reply.
Mainly the 1.5 miles tracks Charlotte and Atlanta are the worst by far. I been trying to make a consistent and after list to give more valid data. I know I have one of the FSE Kansas that comes and goes but, I usually avoid running.
 

SteveMack

Well-Known Member
Hot Pass Member
Sep 13, 2021
57
28
See what happens at the original nr2003 tracks, if it happens on them, then there is probably a whole different issue.
 
  • Like
Reactions: Highbank

SteveMack

Well-Known Member
Hot Pass Member
Sep 13, 2021
57
28
Mainly the 1.5 miles tracks Charlotte and Atlanta are the worst by far. I been trying to make a consistent and after list to give more valid data. I know I have one of the FSE Kansas that comes and goes but, I usually avoid running.
See what happens at the original nr2003 tracks, if it happens on them, then there is probably a whole different issue. Try that I also looked at your files
Try making the changes I noted, try the original tracks first before you change anything as a test.
Heres what I have::

well in your player file
[Effects]
you have
debris
dust
dirt
sparks
and
skidmarks ON

Try Like This:
[Effects]
debris=0 ; Debris on or off
dirt=0 ; Dirt on or off
dust=0 ; Dust on or off
filtering_level=2 ; Bilinear, Trilinear, or Anisotropic
fog=0 ; Fog on or off
lightmaps=1 ; Lightmaps on or off
reflections_on_cars=0 ; Reflections on or off
reflections_on_structures=0 ; Reflections on or off
shadows=1 ; Shadows on or off
skid_marks=0 ; Skid marks on or off
smoke=1 ; Smoke on or off
sparks=0 ; Sparks on or off



Try using these graphics options
You have few things you can change,
I would point out especially enable_ShadowVolumes=1
Turn that to 0 it causes problems with marks and shadows under
over passes CarMegaShader is ok to be on.

[Graphic Options]
allow_setting_gamma=1 ; allow setting gamma and brightness
brightness=0 ; brightness adjustment [-50..50]
car_detail=2 ; 0=low, 1=med, 2=high
cockpitLookDeadZone=0.050000 ; 0-1 value for deadzone. 0 is no deadzone.
cockpitLookSmoothingTime=0.055556 ; Time value (secs) used in joystick smoothing
draw_ahead_distance=75 ; draw ahead distance [0..100]
draw_behind_distance=52 ; mirror draw distance [0..100]
enable_CarMegaShader=1 ; set to 1 to enable advanced shaders where applicable
enable_ShadowVolumes=0 ; set to 1 to enable shadow volumes
envmap_method=0 ; environment map rendering (0 = Hardware, 1 = Software)
field_of_view=65.216728 ; cockpit field of view, in degrees
force_no_DX_specular_effect=0 ; set to 1 to disable specular-only effect rendering
gamma=100 ; gamma correction [100..250]
lensfx=0 ; lens fx enabling
mirror_detail=2 ; 0=off, 1=low, 2=high
on_car_shadow_cockpit=1 ; 0/1 to disable/enable
on_car_shadow_disable_hw=0 ; set to 1 to disable HW optimization
on_car_shadow_max_lod=5 ; max lod of cars receiving on-car shadow
on_car_shadow_method=0 ; method of rendering on-car shadows (0 = disable, 1 = render world, 2 = render lightmaps)
on_car_shadow_min_lod=5 ; lod of cars rendered into on-car shadow
on_car_shadow_options=7 ; options (mathematically add values) for rendering on-car shadows (0 = none, 1 = object, 2 = cars, 4 = walls)
on_car_shadow_tex_height=512 ; texture height of on-car shadow texture
on_car_shadow_tex_res=128 ; texture resolution of on-car shadow texture
on_car_shadow_tex_width=256 ; texture width of on-car shadow texture
oppPitcrew_detail=2 ; 0=none, 1=low, 2=high
render_speed_weight=0 ; relative balance between speed & quality
texture_quality=100 ; texture quality [0..100], -1 for auto
track_lighting=1 ; enable track lighting
track_specular=0 ; enable track specular
trkspec_subd_maxdst=75.000000 ; max dist for subdivision
trkspec_subd_mindst=50.000000 ; min dist for subdivision
trkspec_subd_minres=1.000000 ; min resolution for subdivision
TSObject_level=1 ; 0=minimal, 1=some, 2=all
world_detail=2 ; affects relative balance between speed & quality, Mirror Objects, and TSO's


In You CORE file, you have your memory at:
[Memory]
MaxBlockSize=524288 ; max size before allocating separate block.
minPhsyMemWontUse=0 ; amount of physical memory to leave for the system.
NumEmptyPools=3 ; max # of pools to leave empty
PoolSize=524288 ; default pool size
ShowMemStats=0 ; show memory statistics on exit?

Your card has 8gb so set Your MaxBlockSize and PoolSize
to what I have below, they have to be the same.
[Memory]
MaxBlockSize=8388608 ; max size before allocating separate block.
minPhsyMemWontUse=0 ; amount of physical memory to leave for the system.
NumEmptyPools=3 ; max # of pools to leave empty
PoolSize=8388608 ; default pool size
ShowMemStats=0 ; show memory statistics on exit?

In Your REND_DXG you have a real high texture size but your display is high also My settings are below what yours are,the dlls are the same:
[3D Accelerator Analysis]
PolyRate=133.87
AnisotropicLevel=0
TextureSetSize=8255897600
BitsPerPixel=32
TestedFullScreen=1
Height=2160
Width=3840
vSyncMode=0
MipMapLODBias=-0.50
BestStampVOffset=0.50
BestStampUOffset=0.50
UseStencilBuffer=0
MipFilter=2
MinFilter=2
MagFilter=2
Renderer=nvldumd.dll
Version=Product 31 Version 0.15 Build 1694
Vendor=NVIDIA GeForce GTX 1070 Ti


[3D Accelerator Analysis]
PolyRate=295.10
AnisotropicLevel=0
TextureSetSize=4287287296
BitsPerPixel=32
TestedFullScreen=1
Height=600
Width=800
vSyncMode=0
MipMapLODBias=-0.50
BestStampVOffset=0.50
BestStampUOffset=0.50
UseStencilBuffer=0
MipFilter=2
MinFilter=2
MagFilter=2
Renderer=nvldumd.dll
Version=Product 30 Version 0.15 Build 1295
Vendor=NVIDIA GeForce GTX 1650 SUPER
 

Mystical

Always 110%
VIP
Member of the Year
Render Partner
Hot Pass Member
Moderator
Dec 21, 2017
1,500
93
What resolution is your carset? What resolution are the pit crews? 1024x1024 for paint schemes and 512x512 for pit crews is the most optimal. 2048x2048 is ok for cars but really pit crews shoudl never be above 512x512 to avoid those stutters coming onto the frontstretches of heavy eye candy tracks.

4GB patch and dll dx8to9 also great increases performance and will reduce stutters giving extra overhead memory for higher resolution textures on a track/car.
 

Jeffery White

Active Member
Hot Pass Member
Jan 27, 2017
8
18
See what happens at the original nr2003 tracks, if it happens on them, then there is probably a whole different issue. Try that I also looked at your files
Try making the changes I noted, try the original tracks first before you change anything as a test.
Heres what I have::

well in your player file
[Effects]
you have
debris
dust
dirt
sparks
and
skidmarks ON

Try Like This:
[Effects]
debris=0 ; Debris on or off
dirt=0 ; Dirt on or off
dust=0 ; Dust on or off
filtering_level=2 ; Bilinear, Trilinear, or Anisotropic
fog=0 ; Fog on or off
lightmaps=1 ; Lightmaps on or off
reflections_on_cars=0 ; Reflections on or off
reflections_on_structures=0 ; Reflections on or off
shadows=1 ; Shadows on or off
skid_marks=0 ; Skid marks on or off
smoke=1 ; Smoke on or off
sparks=0 ; Sparks on or off



Try using these graphics options
You have few things you can change,
I would point out especially enable_ShadowVolumes=1
Turn that to 0 it causes problems with marks and shadows under
over passes CarMegaShader is ok to be on.

[Graphic Options]
allow_setting_gamma=1 ; allow setting gamma and brightness
brightness=0 ; brightness adjustment [-50..50]
car_detail=2 ; 0=low, 1=med, 2=high
cockpitLookDeadZone=0.050000 ; 0-1 value for deadzone. 0 is no deadzone.
cockpitLookSmoothingTime=0.055556 ; Time value (secs) used in joystick smoothing
draw_ahead_distance=75 ; draw ahead distance [0..100]
draw_behind_distance=52 ; mirror draw distance [0..100]
enable_CarMegaShader=1 ; set to 1 to enable advanced shaders where applicable
enable_ShadowVolumes=0 ; set to 1 to enable shadow volumes
envmap_method=0 ; environment map rendering (0 = Hardware, 1 = Software)
field_of_view=65.216728 ; cockpit field of view, in degrees
force_no_DX_specular_effect=0 ; set to 1 to disable specular-only effect rendering
gamma=100 ; gamma correction [100..250]
lensfx=0 ; lens fx enabling
mirror_detail=2 ; 0=off, 1=low, 2=high
on_car_shadow_cockpit=1 ; 0/1 to disable/enable
on_car_shadow_disable_hw=0 ; set to 1 to disable HW optimization
on_car_shadow_max_lod=5 ; max lod of cars receiving on-car shadow
on_car_shadow_method=0 ; method of rendering on-car shadows (0 = disable, 1 = render world, 2 = render lightmaps)
on_car_shadow_min_lod=5 ; lod of cars rendered into on-car shadow
on_car_shadow_options=7 ; options (mathematically add values) for rendering on-car shadows (0 = none, 1 = object, 2 = cars, 4 = walls)
on_car_shadow_tex_height=512 ; texture height of on-car shadow texture
on_car_shadow_tex_res=128 ; texture resolution of on-car shadow texture
on_car_shadow_tex_width=256 ; texture width of on-car shadow texture
oppPitcrew_detail=2 ; 0=none, 1=low, 2=high
render_speed_weight=0 ; relative balance between speed & quality
texture_quality=100 ; texture quality [0..100], -1 for auto
track_lighting=1 ; enable track lighting
track_specular=0 ; enable track specular
trkspec_subd_maxdst=75.000000 ; max dist for subdivision
trkspec_subd_mindst=50.000000 ; min dist for subdivision
trkspec_subd_minres=1.000000 ; min resolution for subdivision
TSObject_level=1 ; 0=minimal, 1=some, 2=all
world_detail=2 ; affects relative balance between speed & quality, Mirror Objects, and TSO's


In You CORE file, you have your memory at:
[Memory]
MaxBlockSize=524288 ; max size before allocating separate block.
minPhsyMemWontUse=0 ; amount of physical memory to leave for the system.
NumEmptyPools=3 ; max # of pools to leave empty
PoolSize=524288 ; default pool size
ShowMemStats=0 ; show memory statistics on exit?

Your card has 8gb so set Your MaxBlockSize and PoolSize
to what I have below, they have to be the same.
[Memory]
MaxBlockSize=8388608 ; max size before allocating separate block.
minPhsyMemWontUse=0 ; amount of physical memory to leave for the system.
NumEmptyPools=3 ; max # of pools to leave empty
PoolSize=8388608 ; default pool size
ShowMemStats=0 ; show memory statistics on exit?

In Your REND_DXG you have a real high texture size but your display is high also My settings are below what yours are,the dlls are the same:
[3D Accelerator Analysis]
PolyRate=133.87
AnisotropicLevel=0
TextureSetSize=8255897600
BitsPerPixel=32
TestedFullScreen=1
Height=2160
Width=3840
vSyncMode=0
MipMapLODBias=-0.50
BestStampVOffset=0.50
BestStampUOffset=0.50
UseStencilBuffer=0
MipFilter=2
MinFilter=2
MagFilter=2
Renderer=nvldumd.dll
Version=Product 31 Version 0.15 Build 1694
Vendor=NVIDIA GeForce GTX 1070 Ti


[3D Accelerator Analysis]
PolyRate=295.10
AnisotropicLevel=0
TextureSetSize=4287287296
BitsPerPixel=32
TestedFullScreen=1
Height=600
Width=800
vSyncMode=0
MipMapLODBias=-0.50
BestStampVOffset=0.50
BestStampUOffset=0.50
UseStencilBuffer=0
MipFilter=2
MinFilter=2
MagFilter=2
Renderer=nvldumd.dll
Version=Product 30 Version 0.15 Build 1295
Vendor=NVIDIA GeForce GTX 1650 SUPER
I tried the settings that you put up and so far the game is running a lot smoother to still doing tests. But, I think its definite progress forward I will keep you updated as I progress through. Thanks a lot I really appreciate it.
 

J.R. Franklin

Well-Known Member
VIP
Hot Pass Member
Sep 16, 2016
919
93
What resolution is your carset? What resolution are the pit crews? 1024x1024 for paint schemes and 512x512 for pit crews is the most optimal. 2048x2048 is ok for cars but really pit crews shoudl never be above 512x512 to avoid those stutters coming onto the frontstretches of heavy eye candy tracks.

4GB patch and dll dx8to9 also great increases performance and will reduce stutters giving extra overhead memory for higher resolution textures on a track/car.
Mystical has the best suggestion. One that I have been touting for years. Downsize your pit crews to 512 res. Mostly all new car paints are released with 1024 res. They just don't need to be that large. It's practically impossible for anyone to see the difference in-game. Export them and then reduce them in a paint program down to 512 res and re-import them with compression on. That should make a significant difference in your frame rates.
 

SteveMack

Well-Known Member
Hot Pass Member
Sep 13, 2021
57
28
I tried the settings that you put up and so far the game is running a lot smoother to still doing tests. But, I think its definite progress forward I will keep you updated as I progress through. Thanks a lot I really appreciate it.
Ok, you may still have problems at a few tracks in single race mode, maybe at the Roval and one of the Atlanta versions and one of the Indy tracks. Something is up with those tracks that might not be supported by the Nvidia cards possibly, maybe, don't know for sure.
 

Jeffery White

Active Member
Hot Pass Member
Jan 27, 2017
8
18
Mystical has the best suggestion. One that I have been touting for years. Downsize your pit crews to 512 res. Mostly all new car paints are released with 1024 res. They just don't need to be that large. It's practically impossible for anyone to see the difference in-game. Export them and then reduce them in a paint program down to 512 res and re-import them with compression on. That should make a significant difference in your frame rates.
how do you know what the pit crew size is?
 

J.R. Franklin

Well-Known Member
VIP
Hot Pass Member
Sep 16, 2016
919
93
how do you know what the pit crew size is?
When you export it and open that file in a paint program, you can see what the size is by clicking on image information. A 1024 res pit crew can be anywhere from 3.00 MB to 4.00 MB. Those downsized to 512 res will be only 768 KB. Now multiple by a field of 40 cars and that's a huge amount less that your PC has to process.
 

Lastlap

Well-Known Member
Hot Pass Member
Feb 2, 2018
1,395
113
It's practically impossible for anyone to see the difference in-game.
For offline racing, sure.

But online league racing where cautions and pitstops can be plenty, you get to see pitroad more often. You don't see a difference so much in the crew uniform but you can see a difference in the warwagon. Default '03 style is fine, but using the larger modern style Smiffsden wagon for example (and current style pitboxes), you can see the difference.

But I'm still rockin' a PC from '10 with Win 7 so 7 year old software runs great on my end.
 
  • Like
Reactions: J.R. Franklin

J.R. Franklin

Well-Known Member
VIP
Hot Pass Member
Sep 16, 2016
919
93
For offline racing, sure.

But online league racing where cautions and pitstops can be plenty, you get to see pitroad more often. You don't see a difference so much in the crew uniform but you can see a difference in the warwagon. Default '03 style is fine, but using the larger modern style Smiffsden wagon for example (and current style pitboxes), you can see the difference.

But I'm still rockin' a PC from '10 with Win 7 so 7 year old software runs great on my end.
Yup, I'm still rockin' a Windows 7 rig, too. I still need to be vigilant about where to save FPS though and the pits crews are a great place to start. In the end I can run all of the high-res graphics eye candy tracks from BB-MC with no trouble.

That 4GB patch is essential though. Without it I would be having trouble with those. ;)
 

Mystical

Always 110%
VIP
Member of the Year
Render Partner
Hot Pass Member
Moderator
Dec 21, 2017
1,500
93
how do you know what the pit crew size is?

You can open the car files in winmip2 and it will show the paint scheme resolution and the paint crew resolution. Also if winmip2 shows the pit crew and/or the paint scheme is uncompressed you can choose the compress option and re-save the car file, this will also improve performance.
 
  • Like
Reactions: Lastlap

SteveMack

Well-Known Member
Hot Pass Member
Sep 13, 2021
57
28
I tried the settings that you put up and so far the game is running a lot smoother to still doing tests. But, I think its definite progress forward I will keep you updated as I progress through. Thanks a lot I really appreciate it.
If you don't have the 4gb patch, get it, I just got it and it's a game changer, I didn't think I needed it but what a big difference, this is the cure and easy to install.
 

Our Partners